Entityの固有名を一括消去して初期化する方法

カテゴリー 作成日/修正日 2015/11/21 2015/11/21 対応Cubitバージョン 15.0.1 → 15.2.0 カテゴリー Identity → Entity → Remove → Name GUI NO TUI <Entity> all remove name all キーワード エンティティ,名前,初期化,一括, リセット, 削除 Key Word Entity,Name,Remove,All Entityの固有名を一括消去して初期化する方法について(Entity-Remove-Name)...

2つのVertexを結んで直線Lineを作成する方法

カテゴリー 作成日/修正日 2015/9/9 2015/11/4 対応Cubitバージョン 15.0.1, 15.0.4, 15.1.2,15.1.4,15.1.5 カテゴリー Geometry→Curve→Create GUI Geometry→Curves→Create→Line→Vertex IDs TUI Create curve vertex <id> <id> キーワード 直線,2点,結ぶ Key Word Line,Curve,Vertex...

縦・横の長さを指定して四角形Surfaceを作成する方法

カテゴリー 作成日/修正日 2015/9/11 2015/11/4 対応Cubitバージョン 15.0.1, 15.0.4, 15.1.2,15.1.4,15.1.5 カテゴリー Geometry→Surface→Create GUI Geometry→Surfaces→Create→Rectangle TUI create surface rectangle width <#> height <#> zplane キーワード 四角形,長方形,縦,横,長さ Key Word Rectangle...

座標値,長さ,面積,体積の表示桁数を変更する方法

カテゴリー 作成日/修正日 2015/11/23 2015/11/23 対応Cubitバージョン 15.0.1 → 15.2.0 カテゴリー Display → Set → Digit GUI NO TUI Set Digits <#> キーワード 表示,桁 Key Word Digit,Set 座標値,長さ,面積,体積の表示桁数を変更する方法について(Set-Digits) Trelisで座標値,長さ,面積,体積の表示桁数を変更する方法について説明します.Default...

Sample Curveの方向を変える方法

Curveの方向はGeometry-→Curves→Modify Curves→Senseで変更することができます。方向の確認をしてから変更したいCurveを選んで向きを変えることが出来ます。 Step 1:Curveの方向の確認 Geometry-→Curves→Modify Curves→SenseでCurve IDを指定(ここではall)します。 Enterを押します。 Curveの方向がベクトルで表示されます。 図 1:カーブの方向の表示 Step 2:Curveの方向の変更 Geometry-→Curves→Modify...

Curve上に分割数と始点からの拡大率を指定してNodeを作成する方法

カテゴリー 作成日/修正日 2015/9/15 2015/11/4 対応Cubitバージョン 15.0.1, 15.0.4, 15.1.2,15.1.4,15.1.5 カテゴリー Mesh→Curve→Create GUI Mesh→Curves→Attribute→bias→Intervals & bias TUI curve <id> interval <#>, curve <id> scheme bias factor <#> キーワード...

平面を2点のVertexで分割する方法

カテゴリー 作成日/修正日 2015/9/4 2015/11/4 対応Cubitバージョン 15.0.1, 15.0.4, 15.1.2,15.1.4,15.1.5 カテゴリー Geometry→Surface→Modify GUI Geometry→Surfaces→Modify→Split TUI split surface <id> through vertex <id> <id> キーワード 分割,点、平面 Key Word Vertex,Split,Surface...

半径を指定して正多角推を作成する方法

カテゴリー 作成日/修正日 2015/9/12 2015/11/4 対応Cubitバージョン 15.0.1, 15.0.4, 15.1.2,15.1.4,15.1.5 カテゴリー Geometry→Surface→Create GUI Geometry→Volumes→Create→Pyramid TUI create pyramid height <#> sides <#> radius <#> top 0 キーワード 正多角推 Key Word Regular,Pyramid,Radius...

Curveの方向を変える方法

カテゴリー 作成日/修正日 2015/8/1 2015/11/4 対応Cubitバージョン 15.0.1, 15.0.4, 15.1.2,15.1.4 カテゴリー Geometry-→Curve→Modify GUI Geometry-→Curve→Modify →Sense TUI curve <id> tangent opposite キーワード カーブ,方向,変更 Key Word Curve,Direction,Modify, Sense,Tangent,Opposite Curveの方向を変えるには...

フリーメッシュの近接Nodeをマージする方法

カテゴリー 作成日/修正日 2015/10/24 2015/11/3 対応Cubitバージョン 15.0.1, 15.0.4, 15.1.2,15.1.4,15.1.5 カテゴリー Mesh→Free→Node GUI Mesh→Node→Equivalence Node TUI equivalence node <id>s tolerance <#> キーワード フリーメッシュ,近接,ノード,マージ Key Word Free Mesh,Equivalence,Node,Merge...

最新のドキュメント

Paveで内部が周辺と異なるメッシュサイズで作成する方法

カテゴリー 作成日/修正日 2016/6/23 2016/6/23 対応Trelisバージョン 15.0.0 → 16.0.2 カテゴリー Mesh→ Surface→ Create GUI Mesh→ Surface→ Interval and Size → Sizing Function TUI surface <id> sizing function constant キーワード メッシュ,ペーブ,サイズ,内外 Key Word Mesh,pave,Sizing,Function,Constant...

機能別チュートリアル一覧

絵を描くには、たった5つの操作を理解するだけでOKです。基本的には、作成だけでできますが、便利な機能として、ブーリアン、移動、削除、さらに修正が利用できます。


Create (作成)は、形状を新たに作成したり、既存の形状から作成したりする機能です。


 

Modify (編集・修正・修復)は、既存の形状を編集や微修正を行ったり、壊れた形状を修復する機能です。修復は、特に他のCADから形状を読み込んだ場合に形状が壊れているときに利用します。修復機能で形状が修復できない場合は、元のCADから互換性の良い型式で出力したり、場合によっては、元のCADで修正を行う必要があります。


 

Boolean (ブーリアン)は、形状を足し算したり、引き算すしたり、掛け算(共通部分)を行う機能です。一般的に、和、差、積と言われます。この他、Cubitには、ブーリアン系のコマンドとして、Imprint/MergeやWebcutが利用できます。Imprintは、交線を求める機能、Mergeは、同じ形の形状が同じ場所にあった場合に連結する機能です。Webcutはサーフェースやボリューム、ボディなどで既存の形状を分割する機能です


 

Translate (座標変換)は、形状を移動、回転、反転、スケーリングする機能です。


 

Delete (削除)は、形状を削除する機能です。Cubitでは、下位のジオメトリを残して削除することが可能です。


 

Webcut (形状分割)は、形状を分割する機能です。ヘキサメッシュ作成に先立ち、Webcut機能で、ヘキサメッシュ可能な形状に分割していきます。ヘキサメッシュ作成に必要な作業は、この分割作業に尽きます。ヘキサメッシュを作成するために行うべき作業は、ManyToManyタイプの形状をManyToOneまたは、OneToOneに分割するだけです。Cubitでは、この作業のために便利なWebcutツールを提供しております。


 

Virtual Geometry (バーチャルジオメトリ)は、CADのSolidモデリング機能(Real Geometry)では、対応できない、面の合成や面の分割をする機能です。一般的にCADでは、連続性のある面しか合成できません。また、CADは、メッシュを作成することを意識して開発しておらず、実際の物体の表面を表現するために、複数の数学的に定義可能な連続な面に分けて物体の表面を表現します。このように複数に分けて定義されたサーフェースに対して、ユーザーが希望するメッシュを作成することができない場合があります。CubitのVirtual Geometry機能を利用すると、CAD機能で合成できない数学的に連続性のない面を仮想的に合成することができます。