ジャーナルファイルを自動保存する方法

カテゴリー

作成日/修正日 2015/9/30 2015/11/4
対応Cubitバージョン 15.0.1, 15.0.4, 15.1.2,15.1.4,15.1.5
カテゴリー Journal→Save→Auto
GUI Toolbar→Tools→Options→History→Enable Journaling
TUI journal on
キーワード ジャーナル,ファイル,自動
Key Word Journal,File,Auto,Save

ジャーナルファイルを自動保存する方法についてJournal-Save-Auto

Trelisでは実施作業の記録をJournal Fileに自動セーブする機能があります.記録はセーブファイル(Trelis01.jou)に書き込まれます.Trelisを起動するたびに連番でファイルが作成されます.Defaultでは自動セーブモードになっていますが,オプションパネルで,設定および解除ができます.

作業内容

1. ツールバーのTools Optionsを選択してください.

➢ Toolbar→Tools→Options

Fig 1. Open Options

94

2. Options Panelが開きますので左のHistoryをクリックしてください.

➢ History

Fig 2. Enable Journaling

3. Journal FilesEnable Journaling のチェックをクリックしてください.

➢ Enable Journaling [Check}

注)Version 15.1.5までDefaultでこのチェックはオンになっていますのでEnable Journaling のチェックを繰り返してCommand LindOnOffを確認して下さい.

Fig 3. Command Line

4. CloseOptions Panelを閉じます.次回この設定を変更するまでジャーナルの自動書き込みのOnOffの状態は保存されます.

(ジャーナル)ジャーナルファイルを自動保存する方法(Journal-Save-Auto)
reset
##
journal on
##
brick x 1
create sphere radius 1
create cylinder height 2 radius 1
カテゴリー: Control パーマリンク