立体形状を他の立体で切り抜く方法

カテゴリー 作成日/修正日 2015/10/20 2015/11/3 対応Cubitバージョン 15.0.1, 15.0.4, 15.1.2,15.1.4,15.1.5 カテゴリー Geometry→Volume→Modify GUI Geometry→Volume→Boolean→Subtract TUI subtract body <id>s from body <id> キーワード ボディー,ブーリアン,切り抜き Key Word Body,Boolean,Subtract...

Curveのライン中心にVertexを作成する方法

カテゴリー作成日/修正日2016/6/72016/6/7対応Trelisバージョン15.0.0 → 16.0.2カテゴリーGeometry→ Vertex→ CreateGUIGeometry→Vertex→Create→On Curve→MidpointTUIcreate vertex on curve 1<#> midpointキーワードカーブ,頂点,作成,中央Key WordOn...

Sidesetに設定されているSurfaceを修正する方法

カテゴリー 作成日/修正日 2015/10/10 2015/11/3 対応Cubitバージョン 15.0.1, 15.0.4, 15.1.2,15.1.4,15.1.5 カテゴリー Group→Sideset→Modify GUI Group→Sideset→Manage TUI sideset <id> surface <id>s remove キーワード 面,サイドセット,グループ,修正,削除 Key Word Surface,Sideset,Add,remove...

Paveで周辺のメッシュサイズを指定して作成する方法(Mesh-Pave-Size-Soft)

カテゴリー作成日/修正日2016/6/232016/6/23対応Trelisバージョン15.0.0 → 16.0.2カテゴリーMesh→ Surface→ CreateGUINOTUIcurve all interval softキーワードメッシュ,ペーブ,サイズ,変更可Key...

二直線間の角度を測量する方法

カテゴリー 作成日/修正日 2017/3/22 2017/3/22 対応Trelisバージョン 16.2.2 → 16.3.0 カテゴリー Measure→Curve→ Angle GUI Measure→Curve→ Angle TUI measure angle direction curve <id> with direction curve <id> キーワード 直線,方向,角度 Key Word Curve,Direction,Angle...

2つのCurveから交点を作成する方法

カテゴリー 作成日/修正日 2015/8/21 2015/11/4 対応Cubitバージョン 15.0.1, 15.0.4, 15.1.2,15.1.4 カテゴリー Geometry → vertex→ Create GUI Geometry → vertex→ Create→at intersection TUI create vertex atintersection curve <id1> <id2> キーワード カーブ, 交点 Key Word Curves,intersection,Vertex...

直方体形状の全ての面に対しての外部境界層メッシュ作成する方法

カテゴリー 作成日/修正日 2015/9/18 2015/11/4 対応Cubitバージョン 15.0.1, 15.0.4, 15.1.2,15.1.4,15.1.5 カテゴリー Mesh→Boundary Layer→Create GUI Mesh→Boundary Layer→Create TUI modify boundary_layer <id> continuity off キーワード メッシュ,境界層,直方体,表面 Key Word Mesh,Boundary Layer,Cube,Box,Outside...

各Blockに設定されているVolumeを変更する方法

カテゴリー 作成日/修正日 2015/10/10 2015/11/3 対応Cubitバージョン 15.0.1, 15.0.4, 15.1.2,15.1.4,15.1.5 カテゴリー Group→Block→Modify GUI Group→Block→Add TUI block <id> volume <id>s remove キーワード ブロック,ボリューム,変更 Key Word Block,Volume,Modify...

フリーメッシュの近接Nodeをマージする方法

カテゴリー 作成日/修正日 2015/10/24 2015/11/3 対応Cubitバージョン 15.0.1, 15.0.4, 15.1.2,15.1.4,15.1.5 カテゴリー Mesh→Free→Node GUI Mesh→Node→Equivalence Node TUI equivalence node <id>s tolerance <#> キーワード フリーメッシュ,近接,ノード,マージ Key Word Free Mesh,Equivalence,Node,Merge...

共有面がずれたBodyを誤差を指定して結合させる方法

カテゴリー作成日/修正日2016/2/272016/2/27対応Trelisバージョン15.0.1 → 15.2.0カテゴリーGeometry→ Volume→ ModifyGUIGeometry→Volume→Imprint and Merge→MergeTUImerge tolerance <#>キーワード結合,誤差,許容誤差Key...

最新のドキュメント

Volume-Meshの各要素をN分割して細分化する方法

Volume-Meshの各要素をN分割して細分化する方法

カテゴリー 作成日/修正日 2015/10/6 2015/11/4 対応Cubitバージョン 15.0.1, 15.0.4, 15.1.2,15.1.4 カテゴリー Mesh→Volume→Refine→Split GUI Mesh→Volume→Refine→General Refinement→Split TUI refine volume <id> numsplit <#> smooth キーワード メッシュ,ボリューム,細分化,半分 Key Word Mesh , Volume,...

Surface-Meshの各要素をN分割して細分化する方法

Surface-Meshの各要素をN分割して細分化する方法

カテゴリー 作成日/修正日 2015/10/6 2015/11/4 対応Cubitバージョン 15.0.1, 15.0.4, 15.1.2,15.1.4 カテゴリー Mesh→Surface→Refine→Split GUI Mesh→Surface→Refine→General Refinement→Split TUI refine surface <id> numsplit <#> smooth キーワード メッシュ,面,細分化,半分 Key Word Mesh , Surface,...

Volume-Meshの要素サイズを指定して細分化する方法

Volume-Meshの要素サイズを指定して細分化する方法

カテゴリー 作成日/修正日 2015/10/6 2015/11/4 対応Cubitバージョン 15.0.1, 15.0.4, 15.1.2,15.1.4 カテゴリー Mesh→Volume→Refinement→Size GUI Mesh→Volume→Refinement→General Refinement→Size TUI refine volume <id> size <#> smooth キーワード メッシュ,ボリューム,細分化,サイズ Key Word Mesh , Volume,...

Surface-Meshの要素サイズを指定して細分化する方法

Surface-Meshの要素サイズを指定して細分化する方法

カテゴリー 作成日/修正日 2015/10/6 2015/11/4 対応Cubitバージョン 15.0.1, 15.0.4, 15.1.2,15.1.4 カテゴリー Mesh→Surface→Refinement→Size GUI Mesh→Surface→Refinement→General Refinement→Size TUI refine surface <id> size <#> smooth キーワード メッシュ,面,細分化,サイズ Key Word Mesh , Surface,...

Volume-MeshのSurfaceを指定して近傍を細分化する方法

Volume-MeshのSurfaceを指定して近傍を細分化する方法

カテゴリー 作成日/修正日 2015/10/5 2015/11/4 対応Cubitバージョン 15.0.1, 15.0.4, 15.1.2,15.1.4 カテゴリー Mesh→Volume→Refinement→Surface GUI NO TUI refine surface <id> size <#> bias <#> smooth キーワード メッシュ,細分化,面,指定 Key Word Mesh ,Refinement,Volume,Surface...

Volume-MeshのCurveを指定して近傍を細分化する方法

Volume-MeshのCurveを指定して近傍を細分化する方法

カテゴリー 作成日/修正日 2015/10/5 2015/11/4 対応Cubitバージョン 15.0.1, 15.0.4, 15.1.2,15.1.4 カテゴリー Mesh→Volume→Refinement→Curve GUI NO TUI refine curve <id> size <#> bias <#> smooth キーワード メッシュ,細分化,エッジ,近傍 Key Word Mesh ,Refinement,Edge,Curve...

Surface-MeshのCurveを指定して近傍を細分化する方法

Surface-MeshのCurveを指定して近傍を細分化する方法

カテゴリー 作成日/修正日 2015/10/4 2015/11/4 対応Cubitバージョン 15.0.1, 15.0.4, 15.1.2,15.1.4 カテゴリー Mesh→Surface→Refinement→Curve GUI NO TUI refine curve <id> size <#> bias <#> smooth キーワード メッシュ,面,細分化,エッジ Key Word Mesh ,Refinement,Surface,Curve...

機能別チュートリアル一覧

絵を描くには、たった5つの操作を理解するだけでOKです。基本的には、作成だけでできますが、便利な機能として、ブーリアン、移動、削除、さらに修正が利用できます。


Create (作成)は、形状を新たに作成したり、既存の形状から作成したりする機能です。


 

Modify (編集・修正・修復)は、既存の形状を編集や微修正を行ったり、壊れた形状を修復する機能です。修復は、特に他のCADから形状を読み込んだ場合に形状が壊れているときに利用します。修復機能で形状が修復できない場合は、元のCADから互換性の良い型式で出力したり、場合によっては、元のCADで修正を行う必要があります。


 

Boolean (ブーリアン)は、形状を足し算したり、引き算すしたり、掛け算(共通部分)を行う機能です。一般的に、和、差、積と言われます。この他、Cubitには、ブーリアン系のコマンドとして、Imprint/MergeやWebcutが利用できます。Imprintは、交線を求める機能、Mergeは、同じ形の形状が同じ場所にあった場合に連結する機能です。Webcutはサーフェースやボリューム、ボディなどで既存の形状を分割する機能です


 

Translate (座標変換)は、形状を移動、回転、反転、スケーリングする機能です。


 

Delete (削除)は、形状を削除する機能です。Cubitでは、下位のジオメトリを残して削除することが可能です。


 

Webcut (形状分割)は、形状を分割する機能です。ヘキサメッシュ作成に先立ち、Webcut機能で、ヘキサメッシュ可能な形状に分割していきます。ヘキサメッシュ作成に必要な作業は、この分割作業に尽きます。ヘキサメッシュを作成するために行うべき作業は、ManyToManyタイプの形状をManyToOneまたは、OneToOneに分割するだけです。Cubitでは、この作業のために便利なWebcutツールを提供しております。


 

Virtual Geometry (バーチャルジオメトリ)は、CADのSolidモデリング機能(Real Geometry)では、対応できない、面の合成や面の分割をする機能です。一般的にCADでは、連続性のある面しか合成できません。また、CADは、メッシュを作成することを意識して開発しておらず、実際の物体の表面を表現するために、複数の数学的に定義可能な連続な面に分けて物体の表面を表現します。このように複数に分けて定義されたサーフェースに対して、ユーザーが希望するメッシュを作成することができない場合があります。CubitのVirtual Geometry機能を利用すると、CAD機能で合成できない数学的に連続性のない面を仮想的に合成することができます。