Entityの固有名を一括消去して初期化する方法

カテゴリー 作成日/修正日 2015/11/21 2015/11/21 対応Cubitバージョン 15.0.1 → 15.2.0 カテゴリー Identity → Entity → Remove → Name GUI NO TUI <Entity> all remove name all キーワード エンティティ,名前,初期化,一括, リセット, 削除 Key Word Entity,Name,Remove,All Entityの固有名を一括消去して初期化する方法について(Entity-Remove-Name)...

2つの座標点を結んで直線Lineを作成する方法

カテゴリー 作成日/修正日 2015/9/9 2015/11/4 対応Cubitバージョン 15.0.1, 15.0.4, 15.1.2,15.1.4,15.1.5 カテゴリー Geometry→Curve→Create GUI Geometry→Curves→Create→Line→Locations TUI create curve location <#> <#> <#> location <#> <#> <#> キーワード 直線,2点,結ぶ,座標値...

Meshが作成されていないVolumeのみをMapで作成する方法

カテゴリー 作成日/修正日 2016/11/127 2016/11/27 対応Trelisバージョン 15.0.0 → 16.0.3 カテゴリー Mesh→ Volume→ Create GUI NO TUI with not is_meshed キーワード メッシュ,未作成,指定 Key Word Meshed,Create,Hex Meshが作成されていないVolumeのみをMapでMesh作成する方法(Mesh_not_is_Meshed) TrelisでMesh未作成のVolumeに対してMap...

分割した複数のEntityを自動で関連した名前にする方法

カテゴリー 作成日/修正日 2015/11/10 2015/11/10 対応Cubitバージョン 15.0.1, 15.0.4, 15.1.2,15.1.4,15.1.5,15.1.6 カテゴリー Operation → Entity → Name GUI NO TUI NO キーワード エンティティ,名前,分割,関連 Key Word Entity,Name,Webcut,Split,Propagation 分割した複数のEntityを自動で関連した名前にする方法について(Entity-Propagation-Name)...

Paveメッシュで作成出来ない状態を回避する方法

カテゴリー作成日/修正日2016/6/232016/6/23対応Trelisバージョン15.0.0 → 16.0.2カテゴリーMesh→ Surface→ CreateGUINOTUIcurve all interval softキーワードメッシュ,ペーブ,エッジ数,変更可Key...

FLUENT形式の出力でZoneの名前を変更する方法

カテゴリー 作成日/修正日 2015/8/26 2015/11/4 対応Cubitバージョン 15.0.1, 15.0.4, 15.1.2,15.1.4 カテゴリー BC→Block→Name GUI Power Tool→Blocks TUI block <id> name "$$$" キーワード ブロック,セル,ゾーン、名前 Key Word Block,Cell.Zone、Name FLUENT形式の出力でZoneの名前を変更する方法について(Block-Name)...

2点のNodeをマージして一致させる方法

カテゴリー 作成日/修正日 2015/11/5 2015/11/5 対応Cubitバージョン 15.0.1, 15.0.4, 15.1.2,15.1.4,15.1.5 カテゴリー Mesh → Node → Modify GUI Mesh →Node → Merge Node TUI merge node <id> <id> キーワード ノード,マージ,一致,消去 Key Word Node,Merge,Delete 2点のNodeをマージして一致させる方法について(Merge-Node)...

Group化されたSurfaceの色を変更する方法

カテゴリー作成日/修正日2016/3/212016/3/21対応Trelisバージョン15.0.1 → 15.2.0カテゴリーEntity→ Modify→ColorGUIGeometry→Surface→Preference →ColorTUIcolor Surface all in group <id>s geometry <color>キーワードグループ,面,色,変更Key...

Curve を端点となる Vertex からの距離を指定して分割する方法

カテゴリー 作成日/修正日 2015/9/3 2015/11/4 対応Cubitバージョン 1501, 1504, 1512,1514,1515 カテゴリー Geometry→Curve→Modify GUI Geometry→Curves→Modify→Split TUI split curve <id> distance <#> from vertex <id> キーワード 距離,分割,端点 Key Word Vertex,Split,Curve Curve を端点となる Vertex...

長軸と短軸の半径を指定して楕円Surfaceを作成する方法

カテゴリー 作成日/修正日 2015/9/10 2015/11/4 対応Cubitバージョン 15.0.1, 15.0.4, 15.1.2,15.1.4,15.1.5 カテゴリー Geometry→Surface→Create GUI Geometry→Surfaces→Create→Ellipse→Radius TUI create surface ellipse major radius <#> minor radius <#> zplane キーワード 楕円,長軸,短軸 Key Word...

最新のドキュメント

複数のBlockを一つにまとめる方法

複数のBlockを一つにまとめる方法

カテゴリー 作成日/修正日 2015/11/13 2015/11/13 対応Cubitバージョン 15.0.1, 15.0.4, 15.1.2,15.1.4,15.1.5 カテゴリー Group→Block→Combine GUI NO TUI block <id> volume all in block <id>s キーワード 境界,ブロック,まとめ Key Word Group,Block,Combine 複数のBlockを一つにまとめる方法について(Block-Combine)...

Fluent境界条件で設定したMediaとBlockを確認する方法

Fluent境界条件で設定したMediaとBlockを確認する方法

カテゴリー 作成日/修正日 2015/11/11 2015/11/11 対応Cubitバージョン 15.0.1, 15.0.4, 15.1.2,15.1.4,15.1.5 カテゴリー BC→Block→Media GUI Material →Block→Manage→List TUI list media all,list block all キーワード 流体,境界,ゾーンタイプ,確認 Key Word CFD,Media,Fluid,Solid,Boundary,List...

形状Entityの名前を省略して使う方法

形状Entityの名前を省略して使う方法

カテゴリー 作成日/修正日 2015/11/10 2015/11/10 対応Cubitバージョン 15.0.1, 15.0.4, 15.1.2,15.1.4,15.1.5,15.1.6 カテゴリー Operation → Entity → Name GUI NO TUI vol,sur,cur,vert キーワード エンティティ,名前,省略 Key Word Entity,Name,Omit,Word 形状Entityの名前を省略して使う方法(Entity-omit-Word-Name)...

Mergeによって重複するEntityの名前をまとめて一つにする方法

Mergeによって重複するEntityの名前をまとめて一つにする方法

カテゴリー 作成日/修正日 2015/11/10 2015/11/10 対応Cubitバージョン 15.0.1, 15.0.4, 15.1.2,15.1.4,15.1.5,15.1.6 カテゴリー Operation → Entity → Name GUI NO TUI set merge base names on キーワード エンティティ,名前,まとめ Key Word Entity,Name,Merge Mergeによって重複するEntityの名前をまとめて一つにする方法(Entity-Merged-Name)...

分割した複数のEntityを自動で関連した名前にする方法

分割した複数のEntityを自動で関連した名前にする方法

カテゴリー 作成日/修正日 2015/11/10 2015/11/10 対応Cubitバージョン 15.0.1, 15.0.4, 15.1.2,15.1.4,15.1.5,15.1.6 カテゴリー Operation → Entity → Name GUI NO TUI NO キーワード エンティティ,名前,分割,関連 Key Word Entity,Name,Webcut,Split,Propagation 分割した複数のEntityを自動で関連した名前にする方法について(Entity-Propagation-Name)...

Entityの名前を短縮型で自動生成する方法

Entityの名前を短縮型で自動生成する方法

カテゴリー 作成日/修正日 2015/11/10 2015/11/10 対応Cubitバージョン 15.0.1, 15.0.4, 15.1.2,15.1.4,15.1.5,15.1.6 カテゴリー Operation → Entity → Name GUI NO TUI set default names on キーワード エンティティ,名前,短縮,自動生成 Key Word Entity,Name,Abbreviation Entityの名前を短縮型で自動生成する方法について(Entity-Default-Name)...

複数のEntityに同じ名前を指定した場合に名前を自動修正する方法

複数のEntityに同じ名前を指定した場合に名前を自動修正する方法

カテゴリー 作成日/修正日 2015/11/9 2015/11/9 対応Cubitバージョン 15.0.1, 15.0.4, 15.1.2,15.1.4,15.1.5,15.1.6 カテゴリー Operation → Entity → Name GUI NO TUI Set Fix Duplicate Names ON キーワード エンティティ,名前,同名,重複,自動修正 Key Word Entity,Name,Rename,Duplicate...

機能別チュートリアル一覧

絵を描くには、たった5つの操作を理解するだけでOKです。基本的には、作成だけでできますが、便利な機能として、ブーリアン、移動、削除、さらに修正が利用できます。


Create (作成)は、形状を新たに作成したり、既存の形状から作成したりする機能です。


 

Modify (編集・修正・修復)は、既存の形状を編集や微修正を行ったり、壊れた形状を修復する機能です。修復は、特に他のCADから形状を読み込んだ場合に形状が壊れているときに利用します。修復機能で形状が修復できない場合は、元のCADから互換性の良い型式で出力したり、場合によっては、元のCADで修正を行う必要があります。


 

Boolean (ブーリアン)は、形状を足し算したり、引き算すしたり、掛け算(共通部分)を行う機能です。一般的に、和、差、積と言われます。この他、Cubitには、ブーリアン系のコマンドとして、Imprint/MergeやWebcutが利用できます。Imprintは、交線を求める機能、Mergeは、同じ形の形状が同じ場所にあった場合に連結する機能です。Webcutはサーフェースやボリューム、ボディなどで既存の形状を分割する機能です


 

Translate (座標変換)は、形状を移動、回転、反転、スケーリングする機能です。


 

Delete (削除)は、形状を削除する機能です。Cubitでは、下位のジオメトリを残して削除することが可能です。


 

Webcut (形状分割)は、形状を分割する機能です。ヘキサメッシュ作成に先立ち、Webcut機能で、ヘキサメッシュ可能な形状に分割していきます。ヘキサメッシュ作成に必要な作業は、この分割作業に尽きます。ヘキサメッシュを作成するために行うべき作業は、ManyToManyタイプの形状をManyToOneまたは、OneToOneに分割するだけです。Cubitでは、この作業のために便利なWebcutツールを提供しております。


 

Virtual Geometry (バーチャルジオメトリ)は、CADのSolidモデリング機能(Real Geometry)では、対応できない、面の合成や面の分割をする機能です。一般的にCADでは、連続性のある面しか合成できません。また、CADは、メッシュを作成することを意識して開発しておらず、実際の物体の表面を表現するために、複数の数学的に定義可能な連続な面に分けて物体の表面を表現します。このように複数に分けて定義されたサーフェースに対して、ユーザーが希望するメッシュを作成することができない場合があります。CubitのVirtual Geometry機能を利用すると、CAD機能で合成できない数学的に連続性のない面を仮想的に合成することができます。