縦・横の長さを指定して四角形Surfaceを作成する方法

カテゴリー 作成日/修正日 2015/9/11 2015/11/4 対応Cubitバージョン 15.0.1, 15.0.4, 15.1.2,15.1.4,15.1.5 カテゴリー Geometry→Surface→Create GUI Geometry→Surfaces→Create→Rectangle TUI create surface rectangle width <#> height <#> zplane キーワード 四角形,長方形,縦,横,長さ Key Word Rectangle...

六面体形状のTetra-Meshを幅方向のみN分割する方法

カテゴリー 作成日/修正日 2015/10/4 2015/11/4 対応Cubitバージョン 15.0.1, 15.0.4, 15.1.2,15.1.4 カテゴリー Mesh→Volume→Refinement→Thickness Division GUI NO TUI refine min_through_thickness <#> source surface <id> target surface <id> anisotropic キーワード...

多数の立体形状の共有部を抽出する方法

カテゴリー 作成日/修正日 2015/10/21 2015/11/3 対応Cubitバージョン 15.0.1, 15.0.4, 15.1.2,15.1.4,15.1.5 カテゴリー Geometry→Volume→Modify GUI Geometry→Volume→Boolean→Intersect TUI Intersect body <id>s キーワード ボリューム,ブーリアン,共有部,抽出 Key Word Volume,Boolean,Intersect...

Curve をVertexで分割する方法

カテゴリー 作成日/修正日 2015/9/4 2015/11/4 対応Cubitバージョン 15.0.1, 15.0.4, 15.1.2,15.1.4,15.1.5 カテゴリー Geometry→Curve→Modify GUI Geometry→Curves→Modify→Split TUI split curve <id> at vertex <id> キーワード 分割,点 Key Word Vertex Curve をVertexで分割する方法について(Split-Vertex)...

六角形状面に四角形メッシュを左右対称に作成する方法

カテゴリー 作成日/修正日 2015/9/14 2015/11/4 対応Cubitバージョン 15.0.1, 15.0.4, 15.1.2,15.1.4,15.1.5 カテゴリー Mesh→Surface→Create GUI NO TUI surface <#> scheme stransition キーワード 対称,メッシュ,六角形 Key Word STransition,Symmetry,Hexagon 六角形状面に四角形メッシュを左右対称に作成する方法について(Scheme Stransition)...

3点を通る円Curveを作成する方法

カテゴリー 作成日/修正日 2015/9/9 2015/11/4 対応Cubitバージョン 15.0.1, 15.0.4, 15.1.2,15.1.4,15.1.5 カテゴリー Geometry→Curve→Create GUI Geometry→Curves→Create→Arc or Circle→Center Angle TUI create curve arc radius <#> center location <#> <#> <#> normal <#>...

Curveのライン上に比率でVertexを作成する方法

カテゴリー作成日/修正日2016/6/72016/6/7対応Trelisバージョン15.0.0 → 16.0.2カテゴリーGeometry→ Vertex→ CreateGUIGeometry→Vertex→Create→On CurveTUIcreate vertex on curve <id> fraction <#> from startキーワードカーブ,頂点,作成,比率Key WordOn...

四角形Meshの面要素を指定して近傍を細分化する方法

カテゴリー 作成日/修正日 2015/10/16 2015/11/3 対応Cubitバージョン 15.0.1, 15.0.4, 15.1.2,15.1.4,15.1.5 カテゴリー Mesh→Refinement→Face GUI Mesh→Quad→Refine TUI refine face <id> depth <#> smooth キーワード メッシュ,細分化,面要素,四角形,隣接 Key Word Mesh,Refinement,Element,Quad,Depth...

Surface-Meshの要素サイズを指定して細分化する方法

カテゴリー 作成日/修正日 2015/10/6 2015/11/4 対応Cubitバージョン 15.0.1, 15.0.4, 15.1.2,15.1.4 カテゴリー Mesh→Surface→Refinement→Size GUI Mesh→Surface→Refinement→General Refinement→Size TUI refine surface <id> size <#> smooth キーワード メッシュ,面,細分化,サイズ Key Word Mesh , Surface,...

半径・高さを指定して円筒形状を作成する方法

カテゴリー 作成日/修正日 2015/9/11 2015/11/4 対応Cubitバージョン 15.0.1, 15.0.4, 15.1.2,15.1.4,15.1.5 カテゴリー Geometry→Surface→Create GUI Geometry→Volumes→Create→Cylinder TUI create cylinder height <#> radius <#> キーワード 円筒,円柱,高さ,半径 Key Word Cylinder,Radius,Height...

最新のドキュメント

結合されているSheet BodyをSweepする方法

カテゴリー 作成日/修正日 2016/12/1 2016/12/1 対応Trelisバージョン 15.0.0 → 16.0.3 カテゴリー Geometry→ Surface→ Modify GUI Geometry→ Surface → Modify →Separate TUI separate surface <#> キーワード シートボディー,分離,切り離し Key Word Sheet Body,Separate,Sweep 結合されているSheet...

Meshが作成されていないVolumeのみをMapで作成する方法

カテゴリー 作成日/修正日 2016/11/127 2016/11/27 対応Trelisバージョン 15.0.0 → 16.0.3 カテゴリー Mesh→ Volume→ Create GUI NO TUI with not is_meshed キーワード メッシュ,未作成,指定 Key Word Meshed,Create,Hex Meshが作成されていないVolumeのみをMapでMesh作成する方法(Mesh_not_is_Meshed) TrelisでMesh未作成のVolumeに対してMap...

座標値を指定して螺旋のCurveを作成する方法

カテゴリー 作成日/修正日 2016/10/10 2016/10/10 対応Trelisバージョン 15.0.0 → 16.0.3 カテゴリー Geometry→ Create→ Volume GUI Geometry→ Create → Volume→Sweep TUI create curve helix キーワード 螺旋,座標値 Key Word Crate,Curve,Position,Helix 座標値を指定して螺旋のCurveを作成する方法について(Curve-Helix-Position)...

螺旋形状のVolumeを作成する方法

カテゴリー 作成日/修正日 2016/10/10 2016/10/10 対応Trelisバージョン 15.0.0 → 16.0.3 カテゴリー Geometry→ Create→ Volume GUI Geometry→ Create → Volume→Sweep TUI sweep surface <#>helix  キーワード 押し出し,螺旋 Key Word Crate,Volume,Sweep,Helix, 螺旋形状のVolumeを作成する方法について(Sweep-Surface-Helix)...

複数Curveの方向を一括で揃える方法

カテゴリー 作成日/修正日 2016/10/5 2016/10/5 対応Trelisバージョン 15.0.0 → 16.0.3 カテゴリー Geometry→ Curve→ Modify GUI Geometry→ Curve → Modify →Sense TUI curve all orient sense direction 1 1 1 キーワード カーブ,方向,一括,揃える Key Word Curve,Direction,Sense,Tangent,all...

機能別チュートリアル一覧

絵を描くには、たった5つの操作を理解するだけでOKです。基本的には、作成だけでできますが、便利な機能として、ブーリアン、移動、削除、さらに修正が利用できます。


Create (作成)は、形状を新たに作成したり、既存の形状から作成したりする機能です。


 

Modify (編集・修正・修復)は、既存の形状を編集や微修正を行ったり、壊れた形状を修復する機能です。修復は、特に他のCADから形状を読み込んだ場合に形状が壊れているときに利用します。修復機能で形状が修復できない場合は、元のCADから互換性の良い型式で出力したり、場合によっては、元のCADで修正を行う必要があります。


 

Boolean (ブーリアン)は、形状を足し算したり、引き算すしたり、掛け算(共通部分)を行う機能です。一般的に、和、差、積と言われます。この他、Cubitには、ブーリアン系のコマンドとして、Imprint/MergeやWebcutが利用できます。Imprintは、交線を求める機能、Mergeは、同じ形の形状が同じ場所にあった場合に連結する機能です。Webcutはサーフェースやボリューム、ボディなどで既存の形状を分割する機能です


 

Translate (座標変換)は、形状を移動、回転、反転、スケーリングする機能です。


 

Delete (削除)は、形状を削除する機能です。Cubitでは、下位のジオメトリを残して削除することが可能です。


 

Webcut (形状分割)は、形状を分割する機能です。ヘキサメッシュ作成に先立ち、Webcut機能で、ヘキサメッシュ可能な形状に分割していきます。ヘキサメッシュ作成に必要な作業は、この分割作業に尽きます。ヘキサメッシュを作成するために行うべき作業は、ManyToManyタイプの形状をManyToOneまたは、OneToOneに分割するだけです。Cubitでは、この作業のために便利なWebcutツールを提供しております。


 

Virtual Geometry (バーチャルジオメトリ)は、CADのSolidモデリング機能(Real Geometry)では、対応できない、面の合成や面の分割をする機能です。一般的にCADでは、連続性のある面しか合成できません。また、CADは、メッシュを作成することを意識して開発しておらず、実際の物体の表面を表現するために、複数の数学的に定義可能な連続な面に分けて物体の表面を表現します。このように複数に分けて定義されたサーフェースに対して、ユーザーが希望するメッシュを作成することができない場合があります。CubitのVirtual Geometry機能を利用すると、CAD機能で合成できない数学的に連続性のない面を仮想的に合成することができます。