指定したSurface上のElementのID番号を変更する方法

カテゴリー 作成日/修正日 2017/3/17 2017/3/17 対応Trelisバージョン 15.0.0 → 16.3.1 カテゴリー Mesh→Element→ Modify GUI Mesh→Surface→ Renumber TUI renumber face all in surface <id> start_id <#> uniqueids キーワード 面,要素,接点,番号,変更 Key Word Mesh,Surface,Element ID,Renumber...

ワイヤーフレーム表示されたEntityを指定してレンダリングする方法

カテゴリー作成日/修正日2016/3/182016/3/18対応Trelisバージョン15.0.1 → 15.2.0カテゴリーDisplay→ Entity →IsolateGUINOTUIdraw entity <id>s addキーワード指定,追加,表示Key...

VertexのID番号を表示する方法

カテゴリー 作成日/修正日 2015/9/7 2015/11/4 対応Cubitバージョン 15.0.1, 15.0.4, 15.1.2,15.1.4,15.1.5 カテゴリー Display→ID→Vertex GUI Geometry→Vertex→Preferences→Label TUI label vertex name id キーワード 表示,節点,ID番号 Key Word Display,Vertex,Label,Number VertexのID番号を表示する方法について(Label-Vertex-ID)...

螺旋形状のVolumeを作成する方法

カテゴリー 作成日/修正日 2016/10/10 2016/10/10 対応Trelisバージョン 15.0.0 → 16.0.3 カテゴリー Geometry→ Create→ Volume GUI Geometry→ Create → Volume→Sweep TUI sweep surface <#>helix  キーワード 押し出し,螺旋 Key Word Crate,Volume,Sweep,Helix, 螺旋形状のVolumeを作成する方法について(Sweep-Surface-Helix)...

Viewの拡大・縮小をコマンド(TUI)で表示する方法

カテゴリー作成日/修正日2016/4/52016/4/5対応Trelisバージョン15.0.1 → 16.0.0カテゴリーDisplay → View → ZoomGUINOTUIzoom screen <#>キーワードビュー,拡大,縮小,アニメーションKey...

形状のViewを座標軸で回転させる方法

カテゴリー作成日/修正日2016/4/42016/4/4対応Trelisバージョン15.0.1 → 16.0.0カテゴリーDisplay → View → RotateGUINOTUIrotate <Angle> about world <x,y,z>キーワードビュー,座標軸,回転Key...

四角形Meshの面要素を指定して近傍を細分化する方法

カテゴリー 作成日/修正日 2015/10/16 2015/11/3 対応Cubitバージョン 15.0.1, 15.0.4, 15.1.2,15.1.4,15.1.5 カテゴリー Mesh→Refinement→Face GUI Mesh→Quad→Refine TUI refine face <id> depth <#> smooth キーワード メッシュ,細分化,面要素,四角形,隣接 Key Word Mesh,Refinement,Element,Quad,Depth...

形状の重複するボリュームを確認する方法

カテゴリー作成日/修正日2016/4/212016/4/21対応Trelisバージョン15.0.1 → 16.0.0カテゴリーDisplay→ Find → Overlap GUIPower Tool→ Diagnose GeometryTUIFind overlapキーワードボリューム,重複,表示,抽出Key...

四角形状面に四角形メッシュを左右対称に作成する方法

カテゴリー 作成日/修正日 2015/9/13 2015/11/4 対応Cubitバージョン 15.0.1, 15.0.4, 15.1.2,15.1.4,15.1.5 カテゴリー Mesh→Surface→Create GUI NO TUI surface <#> scheme stransition キーワード 対称,メッシュ,四角形 Key Word STransition,Symmetry 三角形状面に四角形メッシュを左右対称に作成する方法について(Scheme Stransition)...

指定したCurve上のNodeのID番号を変更する方法

カテゴリー 作成日/修正日 2017/3/17 2017/3/17 対応Trelisバージョン 15.0.0 → 16.0.3 カテゴリー Mesh→Node→ Modify GUI Mesh→Curve→ Renumber  TUI renumber node all in curve <id> start_id 1 uniqueids キーワード カーブ,ノード,接点,番号,変更 Key Word Mesh,Curve,Node ID,Renumber...

最新のドキュメント

VolumeのID番号を変更する方法

VolumeのID番号を変更する方法

カテゴリー 作成日/修正日 2015/8/21 2015/11/4 対応Cubitバージョン 15.0.1, 15.0.4, 15.1.2,15.1.4 カテゴリー Identity→Volume→Modify GUI NO TUI Volume <old_id> id <new_id> キーワード 識別,変更,ボリューム Key Word Identity,Modify,Volume VolumeのID番号を変更する方法について(Volume-ID)...

円弧から中心点を作成する方法

円弧から中心点を作成する方法

カテゴリー 作成日/修正日 2015/8/21 2015/11/4 対応Cubitバージョン 15.0.1, 15.0.4, 15.1.2,15.1.4 カテゴリー Geometry → vertex→ Create GUI Geometry → vertex→ Create→Arc Center TUI create vertex center curve <id> キーワード 円,円弧,中心,中心点 Key Word Curves, Circle ,Arc,Center...

2つのCurveから交点を作成する方法

2つのCurveから交点を作成する方法

カテゴリー 作成日/修正日 2015/8/21 2015/11/4 対応Cubitバージョン 15.0.1, 15.0.4, 15.1.2,15.1.4 カテゴリー Geometry → vertex→ Create GUI Geometry → vertex→ Create→at intersection TUI create vertex atintersection curve <id1> <id2> キーワード カーブ, 交点 Key Word Curves,intersection,Vertex...

四角形メッシュを三角形要素に分割する方法

四角形メッシュを三角形要素に分割する方法

カテゴリー 作成日/修正日 2015/8/21 2015/11/4 対応Cubitバージョン 15.0.1, 15.0.4, 15.1.2,15.1.4 カテゴリー Mesh→Surface→Create GUI NO TUI QTri Surface <id> キーワード メッシュ,四角形,三角形,要素分割 Key Word Mesh,Scheme,Quad,Triangle,QTri 四角形メッシュを三角形要素に自動分割する方法について(Scheme-QTri)...

直線の長さを延長する方法

直線の長さを延長する方法

カテゴリー 作成日/修正日 2015/8/19 2015/11/4 対応Cubitバージョン 15.0.1, 15.0.4, 15.1.2,15.1.4 カテゴリー Geometry→Curve→Create GUI Geometry→Curves→Create→Line→Location and Direction TUI create curve location at vertex <id> direction curve <id> length <#> キーワード...

プリズム要素を作成する方法

プリズム要素を作成する方法

カテゴリー 作成日/修正日 2015/8/1 2015/11/4 対応Cubitバージョン 15.0.1, 15.0.4, 15.1.2,15.1.4 カテゴリー Mesh→Volume→Scheme →Wedge GUI Mesh→Volume→Sweep TUI volume <id> scheme sweep transform least_squares キーワード メッシュ,スキーム,ウエッジ,プリズム Key Word Mesh,Scheme,Wedge...

ピラミッド要素を作成する方法

ピラミッド要素を作成する方法

カテゴリー 作成日/修正日 2015/8/1 2015/11/4 対応Cubitバージョン 15.0.1, 15.0.4, 15.1.2,15.1.4 カテゴリー Mesh→Volume→Scheme GUI Mesh→Volume→Scheme→Tetmesh TUI volume <id> scheme tetmesh キーワード メッシュ,スキーム,ピラミッド Key Word Mesh ,scheme,Pyramid ピラミッド要素を作成する方法(Scheme-Pyramid)...

Curveの方向を変える方法

Curveの方向を変える方法

カテゴリー 作成日/修正日 2015/8/1 2015/11/4 対応Cubitバージョン 15.0.1, 15.0.4, 15.1.2,15.1.4 カテゴリー Geometry-→Curve→Modify GUI Geometry-→Curve→Modify →Sense TUI curve <id> tangent opposite キーワード カーブ,方向,変更 Key Word Curve,Direction,Modify, Sense,Tangent,Opposite Curveの方向を変えるには...

機能別チュートリアル一覧

絵を描くには、たった5つの操作を理解するだけでOKです。基本的には、作成だけでできますが、便利な機能として、ブーリアン、移動、削除、さらに修正が利用できます。


Create (作成)は、形状を新たに作成したり、既存の形状から作成したりする機能です。


 

Modify (編集・修正・修復)は、既存の形状を編集や微修正を行ったり、壊れた形状を修復する機能です。修復は、特に他のCADから形状を読み込んだ場合に形状が壊れているときに利用します。修復機能で形状が修復できない場合は、元のCADから互換性の良い型式で出力したり、場合によっては、元のCADで修正を行う必要があります。


 

Boolean (ブーリアン)は、形状を足し算したり、引き算すしたり、掛け算(共通部分)を行う機能です。一般的に、和、差、積と言われます。この他、Cubitには、ブーリアン系のコマンドとして、Imprint/MergeやWebcutが利用できます。Imprintは、交線を求める機能、Mergeは、同じ形の形状が同じ場所にあった場合に連結する機能です。Webcutはサーフェースやボリューム、ボディなどで既存の形状を分割する機能です


 

Translate (座標変換)は、形状を移動、回転、反転、スケーリングする機能です。


 

Delete (削除)は、形状を削除する機能です。Cubitでは、下位のジオメトリを残して削除することが可能です。


 

Webcut (形状分割)は、形状を分割する機能です。ヘキサメッシュ作成に先立ち、Webcut機能で、ヘキサメッシュ可能な形状に分割していきます。ヘキサメッシュ作成に必要な作業は、この分割作業に尽きます。ヘキサメッシュを作成するために行うべき作業は、ManyToManyタイプの形状をManyToOneまたは、OneToOneに分割するだけです。Cubitでは、この作業のために便利なWebcutツールを提供しております。


 

Virtual Geometry (バーチャルジオメトリ)は、CADのSolidモデリング機能(Real Geometry)では、対応できない、面の合成や面の分割をする機能です。一般的にCADでは、連続性のある面しか合成できません。また、CADは、メッシュを作成することを意識して開発しておらず、実際の物体の表面を表現するために、複数の数学的に定義可能な連続な面に分けて物体の表面を表現します。このように複数に分けて定義されたサーフェースに対して、ユーザーが希望するメッシュを作成することができない場合があります。CubitのVirtual Geometry機能を利用すると、CAD機能で合成できない数学的に連続性のない面を仮想的に合成することができます。